Partial Outage - Snowflake LLMs

Incident Report for Elementum

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 15:54 MDT

Identified

Snowflake is currently working through an issue related to Cortex LLM call failures - https://status.snowflake.com/
Posted Oct 02, 2025 - 14:48 MDT
This incident affected: Automations and Agents.